Open API and Webhook Server Outage

Incident Report for BoxHero

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 10:31 UTC

Update

We are continuing to monitor for any further issues.
Posted Oct 20, 2025 - 10:31 UTC

Monitoring

The service is now back to normal. We will continue to monitor the situation closely until it is fully resolved.
Posted Oct 20, 2025 - 09:36 UTC

Identified

Due to an AWS outage, Open API and Webhook-related features are currently unavailable.

We are working to restore service as soon as AWS resolves the issue.

Thank you for your patience and understanding.
Posted Oct 20, 2025 - 07:48 UTC
This incident affected: Public APIs.